Denon AVR networking issues

בפורום דיבורים תוכלו לתקשר עם שאר הקהילה, להכיר משתמשים חדשים ולדון בנושאים שונים העולים לראשכם.
hawrdstrack
וואנגוסון תינוק
הודעות: 6
הצטרף: 20 אפריל 2018, 10:11

Denon AVR networking issues

הודעה שלא נקראהעל ידי hawrdstrack » 14 יוני 2018, 17:01

Hi,

Recently my Denon AVR-3808CI gave up. I was really fond of the Denon and the capabilities it offered (in particular the IP Control) so I ordered a Denon AVR-X4100W. First unit came in and setup fine, however any IP based control/access dies after about 18 hours. In other words the unit is unresponsive unless I remove power from the unit and let it sit for about 5 minutes. It still responds to IR control though. After going through three days of troubleshooting with Denon, they authorized an exchange.
New unit comes in and the networking hardware is completely dead. Can't even see my WiFi network, nor does it work when plugged in via ethernet. This is far worse than the first unit that recognized my networks and setup just fine.
Two questions:
- Has anyone here had any similar issues with Denon networking?
- Is there anything on my network that could be causing issues for the first Denon I had? Denon has tried to claim that it is my router causing a problem, but my router is on the other side of the house (and I used fixed IP addresses anyway) and the Denon is plugged into an HP Procurve. I've also tried an Airport Extreme in bridge mode and the Denon still would become unresponsive on IP. I also have a PS3, PS4, a DirecTV Genie, an AppleTV, and multiple iTach units on the same switch and none have had an issue. So I have a hard time with them saying my network is causing the issues. If it is, then they have a lousy network stack implementation.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://arstechnica.com/civis/viewtopic ... &t=1260241
animated health insurance video

Thank you.

מי מחובר

משתמשים הגולשים בפורום זה: אין משתמשים רשומים ו־ 0 אורחים